OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] Cluster 27 Filerz381
Incident Report for Web Cloud
Resolved
Start Time :19/11/2021 09:04 UTC
End Time : 19/11/2021 22:00 UTC
Service impact : Slowness or unreachable observed on some hosted websites
Current status : Resolved
Posted Nov 19, 2021 - 22:03 UTC
Update
Start time :> 19/11/2021 09:04 UTC
Service impact : Slowness or unreachable observed on some hosted websites
Ongoing actions : Investigating
Next update max : 19/11/2021 21:30 UTC
Posted Nov 19, 2021 - 19:38 UTC
Investigating
Start time : 19/11/2021 09:04 UTC
Service impact : Slowness or unreachable observed on some hosted websites
Ongoing actions : Investigating
Next update max : 19/11/2021 14:30 UTC
Posted Nov 19, 2021 - 10:45 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster027).