OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Sharepoint sp4.ovh.net
Incident Report for Web Cloud
Resolved
Due to SBG incident, all opérations and access to Sharepoint on *.sp4.ovh.net is not available for the moment.

En raison d'un incident SBG, toutes les opérations et l'accès Sharepoint sur *.sp4.ovh.net ne sont pas disponibles pour le moment.

Update(s):

Date: 2021-03-22 23:42:41 UTC
Access to infra has been restore. No data has been lost.
Posted Mar 18, 2021 - 11:28 UTC
This incident affected: Collaborative solutions || Sharepoint (Web Access).