OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex4.mail.ovh.net and sp4.ovh.net down
Incident Report for Web Cloud
Resolved
Hello

We currently encountering downtime for ex4.mail.ovh.net and sp4.ovh.net.

We are working on it.

Exchange Team.

Update(s):

Date: 2021-07-05 00:25:34 UTC
Both services are up and reachable.
Posted Jul 04, 2021 - 22:44 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).