OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-ja12606*-1
Incident Report for Web Cloud
Resolved
Bonjour,

Nous avons constaté une indisponibilité des services Exchange sur la machine.

Nous investiguons.

L'équipe Exchange

--

Hello,

We are experiencing an unavailability of the Exchange services on the server.

We are investigating the issue.

The Exchange team

Update(s):

Date: 2021-05-19 05:49:36 UTC
We will re run update on it, service will be stop during update period.

Nous allons relancer les mise a jour de securité sur le serveur, le service sera a nouveau coupé durant cette periode
Posted May 19, 2021 - 01:39 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).