OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][VoIP] - SIP Trunk/Fax
Incident Report for Web Cloud
Resolved
Start Time : 23/01/2023 15:00 UTC
End Time : 26/01/2023 15:03 UTC
Root cause : The incident follows the migration of our infrastructure with a new version of the library.
Current status : Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 26, 2023 - 15:22 UTC
Update
Our technical teams are still working on resolving the issue.
Posted Jan 26, 2023 - 09:18 UTC
Investigating
Start time : 23/01/2023 15:00 UTC 
Service impact : Customers are getting the error "504 Backend unavailable" when they try to subscribe to Fax service and SIP Trunk.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 25, 2023 - 16:51 UTC
This incident affected: VoIP || Carrier SIP (Access RBX, Access SBG) and VoIP || Services (Fax).