OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 020
Incident Report for Web Cloud
Resolved
Start Time : 01/02/2023 14:08 UTC
End Time : 01/02/2023 15:10 UTC
Service impact : Slowness on some hosted websites
Root cause : Overload on cluster020
Current status : Resolved
Posted Feb 01, 2023 - 15:51 UTC
Investigating
Start time : 01/02/2023 14:08 UTC
Service impact : Slowness on some hosted websites
Technical impact (DC/geographical area) : GRA1
Ongoing actions : Our technical teams are currently investigating.
Posted Feb 01, 2023 - 14:29 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).