OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] - Cluster023
Incident Report for Web Cloud
Resolved
Start Time : 11/06/2022 19:59 UTC
End Time : 11/06/2022 20:20 UTC
Service impact : Customers couldn't access logs on Cluster023
Root cause : Hardware issue on storage equipment
Current status : Resolved
Posted Jun 11, 2022 - 20:30 UTC
Investigating
Start time : 11/06/2022 19:59 UTC
Service impact : Customers can't access logs on Cluster023
Ongoing actions : Our teams are working to solve the problem
Posted Jun 11, 2022 - 20:05 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).