OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Probleme avec le calcul de log Urchin
Incident Report for Web Cloud
Resolved
Il y a un probleme avec le calcul des logs avec Urchin.
Les logs bruts sont toujours disponibles.

Update(s):

Date: 2005-08-25 07:23:32 UTC
Le calcul s'est terminé. Tout est rentré dans l'ordre.

Date: 2005-08-24 17:23:06 UTC
Tous les logs sont à jour.
Nous avons lancé le calcul pour la période du 12 au 16 cet après midi. Celui-ci va se terminer dans la nuit.

Date: 2005-08-23 22:23:59 UTC
Le retard de logs a été rattrappé.
Une des machines s'occupant des logs osl a néanmoins freezé pendant l'opération. Les logs de ces 2 derniers jours sont du coup restés sur osl pour une partie des sites. Cela va résolu avec la décharge quotidienne demain matin.

Une periode entre le 12 et 16 Aout semble ne pas avoir été pris en compte dans les statistiques urchin. Nous allons attendre la décharge des derniers logs demain matin pour corriger ce problème.

Date: 2005-08-22 14:15:16 UTC
Le problème était dû à un mauvais noyau mis sur la machine principale.
Nous avons fixé l'architecture, commencé la décharge de logs et le calcul de urchin. D'après nos estimations le retard dans le calcul des statistiques urchin devraient être rattrapé en 2-3 jours.

Date: 2005-08-22 12:20:29 UTC
Nous allons rebooter le serveur web mettant à disposition les logs. Les logs ainsi que les statistiques vont être indisponibles durant 15 minutes.
Posted Aug 17, 2005 - 12:01 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).