OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster020 filerz030 Incident Notification
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident on our Web Hosting in GRA has now been resolved.

Here is detail for this incident :
Start time : 04/02/2025 05:15 UTC
End time : 07/02/2025 22:28 UTC
Root Cause : Hardware equipment malfunction

We thank you for your understanding and patience throughout this incident.
Posted Feb 08, 2025 - 03:46 UTC
Update
Investigations are still ongoing with our teams, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 04, 2025 - 16:36 UTC
Investigating
An incident is in progress on our Web Hosting in GRA, customers in the impacted zone may face some difficulties. Please find the details:

Start time : 04/02/2025 05:15 UTC
Service impact : Slowness is being observed for some websites hosted on Cluster020/filerz030
Root cause : Software malfunction
Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible
We will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Feb 04, 2025 - 09:08 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).