OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9118 — nra ecu69
Incident Report for Web Cloud
Resolved
The NRA is down, optical problem, we are investigating.



Update(s):

Date: 2013-08-08 22:52:06 UTC
There are works with our optical loop provider, that affects both ways of the fiber.
The NRA is not reachable during the works.
Posted Aug 08, 2013 - 22:48 UTC