OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
accès web 720plan
Incident Report for Web Cloud
Resolved
Un des filers 720 plan ne ping plus. Nous sommes en train d'intervenir.

Update(s):

Date: 2007-11-05 11:04:41 UTC
Le filer est à nouveau accessible.
Posted Nov 05, 2007 - 10:59 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).