OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6239 — Eligibility
Incident Report for Web Cloud
Resolved
The API France Télécom is not accessible. The eligibility of OVH.fr is temporarily unavailable.

Update(s):

Date: 2012-01-09 16:06:32 UTC
The API FT responds again. The eligibility test are operational again.
Posted Jan 09, 2012 - 16:03 UTC