OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex3.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement un pic de connections sur nos serveurs Front-End sur la plateforme ex3.mail.ovh.net

Nous avons installé deux nouveaux serveurs la semaine dernière et nous devons les mettre en production cette semaine pour absorber la charge.

Nous surveillons.

L'équipe exchange.

---------------------------------------------

Hello,

We are having a lot of connections on ex3.mail.ovh.net this morning.

We installed 2 new servers last week but we need to put them in production this week.

We continue to monitor it.

Exchange team


Update(s):

Date: 2019-05-31 06:28:14 UTC
Bonjour,

Nous avons ajoutés de nouveaux serveurs frontEnd et de nouveaux controleurs de domaines sur les plateformes Hosted2 et Hosted3.

L'équipe exchange
----------------------------------
Hello,

We have added new frontEnd servers and domain controllers on Hosted2 and Hosted3 platforms.

The exchange team

Date: 2019-05-31 06:25:00 UTC
Bonjour,

Nous avons ajouté les nouveaux serveurs Front-End sur la plateforme hosted2.

L'équipe Exchange
-------------------------------
Hello,

We have added the new Front-End servers on the hosted2 platform.

The Exchange Team

Date: 2019-05-29 13:32:58 UTC
Bonjour,

Nous avons rajouter des contrôleurs de domaines sur la plateforme hosted2.
L'ajout des serveurs Front-End va se dérouler ce soir.

Pour la plateforme Hosted3, nous avons déployer les contrôleurs de domaines et les serveurs Front-End.

L'équipe exchange
---------------------------------------------
Hello,

We have added domain controllers to the hosted2 platform.
The addition of Front-End servers will take place tonight.

For the Hosted3 platform, we have deployed domain controllers and Front-End servers.

The exchange team




Date: 2019-05-27 14:45:26 UTC
Bonjour,

Nous allons rajouter 2 serveurs Front-End ce soir. Nous sommes actuellement en train d'installer 6 Domain Controllers physique pour remplacer les DC virtuels.

Suite a ces ajouts, nous ne devrions plus avoir ce soucis.

L'équipe exchange

--------------------------------------
Hello,

We're going to add 2 Front-End servers tonight. We are currently installing 6 physical Domain Controllers to replace virtual DCs.

Following these additions, we should no longer have this problem.

The exchange team
Posted May 27, 2019 - 09:27 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).