OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello,

We currently have some latency on Queue of one of our DAG.

Its possible that you encounter some issue to send or receive some emails if you are hosted on this DAG.

We are working on it.

Exchange Team.

----------------------------

Bonjour,

Nous avons actuellement une certaine latence sur la file d'attente d'un de nos DAG.

Il est possible que vous rencontriez un problème pour envoyer ou recevoir des emails si vous êtes sur ce DAG.

Nous sommes dessus pour corriger au plus vite.

L'équipe Exchange.

Update(s):

Date: 2019-11-25 13:57:02 UTC
Hello,

We fixed the issue and mail are well delivered now.

Exchange Team
Posted Nov 25, 2019 - 11:33 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).