OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Exchange 2010
Incident Report for Web Cloud
Resolved
Bonjour,

Plusieurs machines de l'offre Exchange 2010 sont indisponibles :
exchange-mt1389*-001
exchange-pe3090*-001
exchange-pj7392*-001
exchange-va22409*-001

Le stockage n'est plus joignable. L'équipe Storage travaille à la remise en service de cet élément.

L'équipe MS Exchange

==

Hello,

Some of the servers from the Exchange 2010 are unavailable.

The storage is not reachable anyore. The team in charge of this element is working on the issue.

MS Exchange team

Update(s):

Date: 2019-07-22 05:47:05 UTC
Tous les services sont UP
==
All services are UP.

Date: 2019-07-22 04:32:22 UTC
Le stockage est fixé, vérification des serveurs Exchange en cours.

===

Storage is fixed, checking the 2010 Exchange servers.
Posted Jul 22, 2019 - 04:04 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).