OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6753 — Paris [PAS75/PPE75] fiber cutoff
Incident Report for Web Cloud
Resolved
Our monitoring system has just detected a fiber cut between two sites in Paris (PAS75 and PPE75). The optical security has correctly played its role to ensure an outgoing second POP for the subscribers.
The traffic has not been interrupted. Investigations are processing in order to recover the optical path as soon as possible.

Below the list of impacted sites by the optical cutoff:

PLR75
RKE75
DAN75
DID75
PAS75
VAU75
GOB75
PHA75
PPE75
CEV75
LIT75
BOB75
AUT75
INV75
BNE75
MUR75
SEG75
RAS75
MNA75


Update(s):

Date: 2012-05-24 13:29:16 UTC
After investigation, we isolated a problem of optical transmission between PAS75 and PPE75. We intervene this afternoon on the equipment to secure all of the loop. No interruptions are expected.



Date: 2012-05-22 14:19:31 UTC
PAS75 was interrupted for few seconds. The provider responsible for auditing the defective link disconnected the wrong fiber. PAS75 is up again.
Posted May 21, 2012 - 23:02 UTC