OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][VoIP] - Core Network instabilities
Incident Report for Web Cloud
Resolved
Start time : 30/04/2024 06:09 UTC
End time : 02/05/2024 09:44 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 02, 2024 - 10:18 UTC
Investigating
Start time : 30/04/2024 06:09 UTC
Service impact : Devices may lose registration to impacted services. This would lead to being unreachable for up to several minutes.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 02, 2024 - 09:26 UTC
This incident affected: VoIP || Core Network.