OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][VoIP] - Portability request instabilites
Incident Report for Web Cloud
Resolved
Start time : 02/05/2024 07:00 UTC
End time : 02/05/2024 14:05 UTC
Root cause : Network equipment issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 02, 2024 - 14:09 UTC
Investigating
Start time : 02/05/2024 07:00 UTC
Service impact : portability request is failing
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 02, 2024 - 10:06 UTC
This incident affected: VoIP || Telephony (Access SBC).