OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Private 2016
Incident Report for Web Cloud
Resolved
Bonjour,

Il y a un soucis sur le stockage à SBG (http://travaux.ovh.com/?do=details&id=42661)

Nous avons plusieurs serveurs Private impactés:

Il est possible que les accès soient lent ou impossible.

Voici les VMs impactées:

private-vl4759*-1
private-pc44447*-1
private-lg424*-2
private-cp823*-1
private-rp5111*-1
private-kh666*-4
private-ra43200*-1
private-pf1261*-1
private-dl15685*-1
private-lh8719*-1
private-fj1059*-1
private-pg20400*-1
private-de12639*-1
private-ap3146*-1
private-sd1985*-1
private-vg7774*-1
private-tp13120*-2
private-gs27995*-1
private-mo13*-3
private-kf24*-1
private-va6539*-1
private-br48874*-1
private-hj16516*-1
private-ba82307*-1
private-pj42504*-1
private-gy3000*-2
private-bp60453*-1
private-za65*-1
private-gj28074*-2
private-te1820*-2
private-en2243*-1
private-cj22520*-1
private-hc13222*-1
private-dg46*-2
private-hf10449*-1
private-ps6307*-1
private-fd4806*-1
private-sp23037*-1
private-aj3511*-2
private-cl16163*-1
private-vp8405*-1

L'équipe Exchange
-----------------------------------
Hello,

We currently have a storage issue on SBG, some VM are impacted (http://travaux.ovh.com/?do=details&id=42661)

private-vl4759*-1
private-pc44447*-1
private-lg424*-2
private-cp823*-1
private-rp5111*-1
private-kh666*-4
private-ra43200*-1
private-pf1261*-1
private-dl15685*-1
private-lh8719*-1
private-fj1059*-1
private-pg20400*-1
private-de12639*-1
private-ap3146*-1
private-sd1985*-1
private-vg7774*-1
private-tp13120*-2
private-gs27995*-1
private-mo13*-3
private-kf24*-1
private-va6539*-1
private-br48874*-1
private-hj16516*-1
private-ba82307*-1
private-pj42504*-1
private-gy3000*-2
private-bp60453*-1
private-za65*-1
private-gj28074*-2
private-te1820*-2
private-en2243*-1
private-cj22520*-1
private-hc13222*-1
private-dg46*-2
private-hf10449*-1
private-ps6307*-1
private-fd4806*-1
private-sp23037*-1
private-aj3511*-2
private-cl16163*-1
private-vp8405*-1

We are working on it.

Exchange Team



Update(s):

Date: 2020-01-28 10:31:43 UTC
All Datastore have been fixed on Datacenter side.

All VM are now UP and running.

Access are working fine.

Exchange Team
Posted Jan 28, 2020 - 09:24 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).