Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2024 - 23:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our web hosting offer.
This may temporarily affect availability.
Start time : 02/05/2024 23:00 UTC End time : 03/05/2024 01:00 UTC Service impact : Filerz1604 and Filerz1613 will be unavailable for 60 minutes during the maintenance Service improvement : We are going to migrate Filerz1604 and Filerz1613 to keep our infrastructure up-to-date
Thank you for your understanding.
Posted Apr 29, 2024 - 20:46 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster031).