OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU][Webhosting] - filerz unreachable incident notification

Incident Report for Web Cloud

Resolved

We are pleased to inform you that the incident affecting our Web Hosting has been resolved.

Start time : 05/11/2025 07:35 UTC
End time : 05/11/2025 09:05 UTC
Root Cause : This incident was caused by this incident : https://bare-metal-servers.status-ovhcloud.com/incidents/pg96v9b61w1r

We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 05, 2025 - 09:11 UTC

Identified

We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Web Hosting offering, which is causing temporary availability issue on some filerz services.

Here are some supplementary details :

Start time : 05/11/2025 07:35 UTC
Impacted Service(s) : Several filerz unreachable for several customers.
Customers Impact : Here is the list of affected filers:

cluster105,homez.316
cluster105, homez.317
cluster107, homez.225
cluster107 homez.385
cluster113, homez.295
cluster113, homez.300
cluster117, homez.306
cluster117, homez.307
cluster117, homez.308
cluster120, homez.49
cluster121, homez.252
cluster121, homez.213
cluster123, homez.98
cluster127, homez.251
cluster128, homez.788


Root Cause : This incident is caused by this incident : https://bare-metal-servers.status-ovhcloud.com/incidents/pg96v9b61w1r
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 05, 2025 - 08:17 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster105, Cluster107, Cluster113, Cluster117, Cluster120, Cluster121, Cluster123, Cluster127, Cluster128).