OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20414 — cluster007 - Web services
Incident Report for Web Cloud
Resolved
Access to cluster007 is unavailable.

We are investigating.

Update(s):

Date: 2016-09-19 14:21:46 UTC
We detected 2 downtime peaks between 9 and 10pm. The 1st lasted 10 minutes around 9:30pm and the second lasted about 25 minutes.

We were able to locate the network equipment associated to the issue.

Date: 2016-09-19 14:18:24 UTC
Access to cluster007 is unavailable again. We continue to investigate.

Date: 2016-09-19 14:17:50 UTC
Service is back to normal. We are investigating the origin of the problem.
Posted Sep 19, 2016 - 14:17 UTC