We would like to inform you that the incident on Cluster024 has now been resolved.
Here is detail for this incident : Start time : 28/02/2025 12:05 UTC End time : 28/02/2025 12:25 UTC Root Cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident.
Posted Feb 28, 2025 - 12:32 UTC
Investigating
We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary Availability issues in the Cluster024.
Here are some supplementary details : Start time : 28/02/2025 12:05 UTC Impacted Service(s) : Some services are temporarily unavailable Ongoing Actions : The cause has been identified and our teams are working to restore the service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 28, 2025 - 12:25 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster024).