OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][xDSL/FTTH] - Service degradation
Incident Report for Web Cloud
Resolved
Start time : 11/04/2024 07:30 UTC
End time : 12/04/2024 04:00 UTC
Service impact :The situation is back to normal, the service is running nominally.
Root cause : It was due to a disruption on the network.
Posted Apr 12, 2024 - 08:32 UTC
Monitoring
Start time : 11/04/2024 07:30 UTC
Service impact : Since 07:30 UTC we have been experiencing disruption on the national network, leading to packet losses. We are working with the providers involved and doing our utmost to restore services as quickly as possible.
Ongoing actions : Our teams have fixed the problem and traffic is back to normal. Our teams are monitoring the incident.
Posted Apr 11, 2024 - 12:42 UTC
Investigating
Start time : 11/04/2024 07:30 UTC
Service impact : Since 07:30 UTC we have been experiencing disruption on the national network, leading to packet losses. We are working with the providers involved and doing our utmost to restore services as quickly as possible.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Apr 11, 2024 - 09:08 UTC
This incident affected: Internet Access || FTTH and Internet Access || SDSL.