OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10558 — Marseille Optical loop
Incident Report for Web Cloud
Resolved
Following a fiber cut-off in Marseille,the site MEN13 is inaccessible.
The intervention on the fiber is currently in progress.

Update(s):

Date: 2014-04-06 00:05:32 UTC
Works are completed. Security is up.

Date: 2014-04-05 03:17:00 UTC
MEN13 is operational again. Works keep going.
Posted Apr 05, 2014 - 03:16 UTC