Start time : 26/06/2024 13:30 UTC End time : 26/06/2024 13:55 UTC Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 26, 2024 - 14:05 UTC
Investigating
Start time : 26/06/2024 13:30 UTC Service impact : Some websites are unreachable on Cluster100. Ongoing actions : Our technical teams are investigating the issue. Update will be posted as significant progress is made.
Posted Jun 26, 2024 - 13:53 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster100).