OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster028
Incident Report for Web Cloud
Resolved
Start Time : 16/06/2022 23:30 UTC
End Time : 16/06/2022 23:37 UTC
Root cause : Maintenance of a network device caused this slowdown.
Posted Jun 16, 2022 - 23:56 UTC
Investigating
Start time : 16/06/2022 23:30 UTC
Service impact : Slowness on some hosted websites
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offers on cluster028
Ongoing actions : Our teams are currently identifying the source of this slowdown.
Posted Jun 16, 2022 - 23:43 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster028).