Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 22, 2022 - 23:00 UTC
Scheduled
Start time :22/09/2022 23:00UTC End time :22/09/2022 23:30UTC Service impact : During this operation, Some customers may experience an unavailability for access to databases from phpmyadmin or to ftp via net2ftp) No impact on access to client sites, databases directly or to ftp from a classic ftp client. Service improvement : Within the framework of the continuous improvement of our services, we carry out an operation of migration on cluster10
Posted Sep 22, 2022 - 13:49 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster010).