OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Webhosting] - Cluster003
Incident Report for Web Cloud
Resolved
Start Time : 15/12/2021 13:39 UTC
End Time : 06/01/2022 18:57 UTC
Service impact : Due to a technical problem, we were not able to generate the stats from December 15th.
Current status : Resolved
Posted Jan 06, 2022 - 20:49 UTC
Update
Update : Our teams are still working on the problem.
We apologize for any inconvenience caused.
Time of resolution: 20:00 UTC
Posted Jan 06, 2022 - 16:43 UTC
Identified
Ongoing actions : A regeneration of the stats has to be done. This will take a few weeks. We will keep you informed when it is completed.
We apologise for any inconvenience caused.
Posted Jan 04, 2022 - 13:50 UTC
Update
Ongoing actions : The problem is still being resolved by our teams. We do not have an ETA for the moment, but it seems that the incident will last a few weeks, we will come back to you as soon as an estimated date is available. We apologize for the inconvenience.
Posted Dec 17, 2021 - 22:08 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 23:44 UTC
Investigating
Start time : 15/12/2021 13:39 UTC
Service impact : Due to a technical problem, we are not able to generate the stats from December 15th until an undetermined time. We will generate the missing days at the end of the incident.
Ongoing actions : Our teams are doing everything necessary to resolve the incident as soon as possible. We will get back to you with more information as time goes on. Sorry for the inconvenience
Posted Dec 15, 2021 - 13:54 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster003).