Start time : 10/12/2024 01:25 UTC End time : 10/12/2024 02:45 UTC Root cause : Incident was caused by an issue that occurred during the maintenance work : https://bare-metal-servers.status-ovhcloud.com/incidents/fnyxqck28xp4 We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Dec 10, 2024 - 03:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2024 - 01:53 UTC
Identified
An incident is in progress on our web cloud offer.
Please be aware that it is affecting the availability.
Here is detail for this incident : Start time : 10/12/2024 01:25 UTC Service impact : Some websites are temporarily unreachable on filerz201. Ongoing actions : Our technical teams are fully mobilized and investigating the issue. Root cause : Incident was caused by an issue that occurred during the maintenance work : https://bare-metal-servers.status-ovhcloud.com/incidents/fnyxqck28xp4
Posted Dec 10, 2024 - 01:48 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).