We are pleased to inform you that the incident affecting our Web Hosting offer has been resolved.
Start time : 13/01/2026 10:00 UTC End time : 13/01/2026 14:30 UTC Root Cause : This incident was caused by a network issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 14, 2026 - 11:57 UTC
Monitoring
We are currently experiencing an ongoing incident. Service has been fully restored since 13/01/2026 14:30 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 13/01/2026 10:00 UTC Impacted Service(s) : The redirect service has temporarily experienced slowness or 500 errors Customers Impact : Customers have temporarily experienced slowness or 500 errors on the redirect service. Root Cause : This incident was caused by a network issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 14, 2026 - 10:35 UTC
This incident affected: Web Hosting || Datacenter GRA (Redirect).