OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5546 — filerz141
Incident Report for Web Cloud
Resolved
Unavailable after an eletrical problem.

Update(s):

Date: 2011-06-21 15:35:04 UTC
Back to normality.
Posted Jun 21, 2011 - 15:24 UTC