OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19337 — filerz2057.300gp.ha.ovh.net
Incident Report for Web Cloud
Resolved
We have detected an issue on this server. We are working to fix it.

Update(s):

Date: 2016-07-25 17:18:47 UTC
A hardware component seems to be deffective. We are replacing it.
Posted Jul 25, 2016 - 14:50 UTC