OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19642 — MySQL servers
Incident Report for Web Cloud
Resolved
We have small outages and difficulties to reach the MySQL servers for 2 hours. Work in progress.

Update(s):

Date: 2016-08-10 15:15:21 UTC
Everything is back to normal.
Posted Aug 10, 2016 - 15:12 UTC