OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18275 — private-bc212274-1
Incident Report for Web Cloud
Resolved
Hello,

Server private-bc212274-1 is currently experiencing slowdowns during backup.

We are investigating in order to correct the problems.

The Exchange Team

Update(s):

Date: 2016-05-30 13:42:40 UTC
The backup is still in progress and the access is now available.
Posted May 30, 2016 - 13:39 UTC