We would like to inform you that the incident on filerz158 has now been resolved.
Here is detail for this incident : Start time : 22/03/2025 01:22 UTC End time : 22/03/2025 05:23 UTC Root Cause : This incident was caused by a hardware issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 22, 2025 - 05:27 UTC
Identified
We have determined the origin of the incident affecting our Web Hosting offer on the filerz158.
Here are some supplementary details : Start time : 22/03/2025 01:22 UTC Impacted Service : filerz158 unreachable on Web Hosting cluster026. Customers Impact : Customers are experience problems accessing their websites hosted on the affected filerz. Root Cause : This incident is caused by a hardware issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 22, 2025 - 01:53 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).