Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 29, 2024 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our web hosting offer
This may temporarily affect availability.
Start time : 29/08/2024 22:00 UTC End time : 29/08/2024 23:30 UTC Service impact : The filerz will have a downtime of 60 minutes during the migration. Service improvement : We are going to update the filerz below (Mail-hosting server) to a newer and more stable version. The goal of this maintenance is to improve the performance and enhance the security of our infrastructure.
Thank you for your understanding.
Posted Aug 23, 2024 - 21:03 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster001).