OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][MX Plan] - MX plan hosted on filerz1010
Incident Report for Web Cloud
Resolved
Start Time : 10/01/2022 08:25 UTC
End Time : 10/01/2022 11:30 UTC
Current status : Resolved
Posted Jan 10, 2022 - 12:40 UTC
Identified
Start time : 10/01/2022 08:25 UTC
Service impact : We do not observe any data loss.
The reception of mails is interrupted but the mails are in queue for the time of recovery.
It is not possible to send mail
The consultation via the webmail is unavailable
Root cause : The server hosting the filerz1010 is unreachable
Ongoing actions : An intervention is in progress since 09:05 UTC
Posted Jan 10, 2022 - 09:42 UTC
This incident affected: Collaborative solutions || MX Plan (Reception, Delivery email, Mailbox Access, Redirection, Webmail).