OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9518 — Collect SFR in 70 and 25
Incident Report for Web Cloud
Resolved
There is an issue in départements 25 and 70 on the SFR collect.
Investigations are underway on their side.

Update(s):

Date: 2013-10-16 13:38:18 UTC
It's down to a power failure on one of the SFR devices.
Posted Oct 16, 2013 - 13:35 UTC