OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9795 — BEA13
Incident Report for Web Cloud
Resolved
The site BEA13 is currently unavailable.

Update(s):

Date: 2013-12-02 08:16:35 UTC
The site is accessible again, securisation is operational.

Date: 2013-12-02 08:15:56 UTC
We have just intervened on site. We have intervened on the optic chassis.

Date: 2013-12-01 19:37:48 UTC
We detected a fault in the optical equipment, we will intervene on site.

Date: 2013-12-01 19:37:36 UTC
The site BEA13 is not accessible anymore.
Marseille loop is no longer secure.
Sites other than BEA13 have no cut-off.
Posted Dec 01, 2013 - 19:36 UTC