OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Private 2013
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement des lenteurs sur 2 de nos hosts.

Les VM ci-dessous sont impactées :
private-lp120537*-1
private-mc14622*-1
private-oz92*-1
private-bj8356*-1
private-lm14360*-1
private-wc6344*-1
private-le7500*-1
private-ds12332*-1
private-vs4799*-1
private-cc5399*-1
private-ic158*-4

L'équipe Exchange.

--------------------------------
Hello,

We currently have issue on 2 hosts of our PCC.

VM below are impacted:

private-lp120537*-1
private-mc14622*-1
private-oz92*-1
private-bj8356*-1
private-lm14360*-1
private-wc6344*-1
private-le7500*-1
private-ds12332*-1
private-vs4799*-1
private-cc5399*-1
private-ic158*-4

Exchange team

Update(s):

Date: 2020-02-05 15:16:55 UTC
Issue is fixed on Host side.

All Servers are now up.
Posted Feb 05, 2020 - 14:28 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).