OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4514 — filerz108.1000gp
Incident Report for Web Cloud
Resolved
The server freezes, it does not restart.
We replace the CPU and prepare a spare server in parallel.



Update(s):

Date: 2010-08-26 15:05:17 UTC
The spare is operational, back to normal.

Date: 2010-08-26 14:41:04 UTC
We switch on the spare's server.
Posted Aug 26, 2010 - 14:29 UTC