OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18087 — Paris ipfailover
Incident Report for Web Cloud
Resolved
We have detected a fault on the additional Ips (/29) DSL Paris.
We are investigating.

Update(s):

Date: 2016-05-17 15:44:02 UTC
A network card is faulty, it is not respnding after several attempts of soft reset.
A technician is on site.
Posted May 17, 2016 - 15:42 UTC