OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

FS#4175 — filerz81

Incident Report for Web Cloud

Resolved

The disk pool is damaged, we will repair it as soon as possible.
The emails of the domains of this filerz are unavailable at the moment.

Update(s):

Date: 2010-05-11 07:39:31 UTC
The pool is functional again.
Posted May 11, 2010 - 07:38 UTC