OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10598 — Paris Petite Couronne Optical loop
Incident Report for Web Cloud
Resolved
We detected a fiber cut-off on the loop Paris Couronne, a ticket was opened.
The fiber is folded, an intervention is in progress on site.
NRA CAC94 will be inaccessible during the intervention.We expect to resume normal activity at 06am.

Update(s):

Date: 2014-04-10 03:26:26 UTC
Intervention completed.
Posted Apr 10, 2014 - 03:24 UTC