OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18472 — Belgian infrastructure
Incident Report for Web Cloud
Resolved
Due to the loss of the bru-1-6k router (https://status.ovh.net/?do=details&id=13589), we have detected
disruptions on our telephony infrastructure in Belgium.

Disruptions concern incoming and outgoing calls from and to special numbers in Belgium.

Outgoing calls are routed through other intercoms.

Update(s):

Date: 2016-06-08 14:53:43 UTC
The intercoms are up and running.

Date: 2016-06-08 14:53:24 UTC
The router is up.

Date: 2016-06-08 14:52:56 UTC
The new card is in the chasis. We are setting up the router.

Date: 2016-06-08 14:51:59 UTC
The equipment just arrived at the datacenter. We will install it
Posted Jun 08, 2016 - 14:51 UTC