OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11837 — collect sfr roubaix
Incident Report for Web Cloud
Resolved
We lost collect sfr at roubaix , but the sessions are mounted via the backup LNS in Lyon.

Update(s):

Date: 2014-10-17 06:23:47 UTC
Port is up.

Date: 2014-10-17 06:23:33 UTC
There are works on the optical fiber,customers are not impacted.
Posted Oct 17, 2014 - 06:22 UTC