OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11821 — Modems
Incident Report for Web Cloud
Resolved
There is an exceptional delay on our supplier.
An emergency delivery is previewed for this Saturday. Modems shipments will resume on Monday, October 20th.

Billing starts after the modems shipping.
We apologize for the inconvenience.

Update(s):

Date: 2014-11-07 15:16:34 UTC
There is no more delay in modem shipments.
A new shipment is in transit. ETA: Wednesday.
The incident is resolved.

Date: 2014-11-07 15:16:06 UTC
First delivery of 70% of modems in waiting, has arrived. It is being provisioning and will be sent on Monday 20 and tomorrow. White label orders will be given priority.
A second shipment will arrive by tomorrow.
Posted Oct 14, 2014 - 17:24 UTC