OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Web Hosting ] Clusters031 and Filerz 1663
Incident Report for Web Cloud
Resolved
Start Time : 23/11/2021 04:30 UTC
End Time : 23/11/2021 07:22 UTC
Service impact : all website on filerz 1663 is unreachable
Root cause : Hardware
Current status : Resolved
Posted Nov 23, 2021 - 07:27 UTC
Identified
Start time :23/11/2021 04:30 UTC
Service impact :all website on filerz 1663 is unreachable
Root cause : Hardware
Ongoing actions : We are replacing the old Filerz with a new one and are currently copying the customer data to this new machine
Next update max : 23/11/2021 08:00 UTC
Posted Nov 23, 2021 - 06:41 UTC
Investigating
Start time : 23/11/2021 04:30 UTC
Service impact : all website on filerz 1663 is unreachable
Ongoing actions : Investigating
Next update max : 23/11/2021 07:00 UTC
Posted Nov 23, 2021 - 05:34 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster031).