OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] Cluster020 Filerz30
Incident Report for Web Cloud
Resolved
Start Time : 19/11/2021 11:10 UTC
End Time : 30/11/2021 13:25 UTC
Service impact : Slowness or unreachability observed on some hosted websites
Root cause : A full backups that consumes resources
Current status : Resolved
Posted Nov 30, 2021 - 13:52 UTC
Identified
Start time : 19/11/2021 11:10 UTC
Service impact : Slowness or unreachability observed on some hosted websites
Ongoing actions : The full backup is complete. There is still an incremental backup of the last fifteen days to be done. This can take between 24 and 48 hours
Next update max : 01/12/2021 10:00 UTC
Posted Nov 29, 2021 - 14:46 UTC
Update
Start time : 19/11/2021 11:10 UTC
Service impact : Slowness or unreachability observed on some hosted websites
Ongoing actions : A full backup is being performed on the filerz producing slowdown on it
Next update max : 30/11/2021 10:00 UTC
Posted Nov 19, 2021 - 16:53 UTC
Update
Start time : 19/11/2021 11:10 UTC
Service impact : Slowness or unreachability observed on some hosted websites
Ongoing actions : Investigation is still in progress
Next update max : 20/11/2021 10:00 UTC
Posted Nov 19, 2021 - 16:41 UTC
Update
Start time : 19/11/2021 11:10 UTC
Service impact : Website slowdown/unreachable on filerz30
Ongoing actions : Investigation is still in progress
Next update max : 19/11/2021 16:00 UTC
Posted Nov 19, 2021 - 13:16 UTC
Investigating
Start time : 19/11/2021 11:10 UTC
Service impact : Website slowdown/unreachable on filerz30
Ongoing actions : Investigating
Next update max : 19/11/2021 13:0 UTC
Posted Nov 19, 2021 - 10:48 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).